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Runeshai Portfolio site
J I'm a filmmaker and writer. | love arts and technology, creativity, ingenuity and originality. I'm always online, always looking around, trying new things,
4 challenges, exploring and creating.

Intro: Creepy Halloween Day for Night Photomanipulation
Alrighty. In this tutorial we're going to look at taking a simple daytime photo, tweaking and changing it into a pretty solid nighttime shot, and adding in some creepy
Halloween effects like glowing demon eyes and a ghostly hand.

Topics covered:

e The day-for-night process

e where and how to find photos for manipulation use

e selections and masking

e non-destructive color and lighting adjustments

e image combining/integration

e touch on adding & selling effects

The tutorial is done in Photoshop, though the techniques can easily be applied to most any other photo editing program, and has a companion video here, which has
much more detailed (and entertaining) information, lots of me talking while I'm working about why I'm working in certain ways, what I'm doing, giving you hotkeys and tips
on different steps of the process. This is a much more barebones version of the tutorial for the Halloween contest purposes.

Don't forget to save often, and there is lots of tech talk and detailed info in both the video and this written version, but I've done my best to highlight the most important
steps in bold, so if you kinda want to get through it without all the behind-the-scenes stuff, and | don't blame ya, that should provide a good skim-through version of the
tutorial.

That said, thanks for checking it out, and let's get to it!

Step 1: The Day-For-Night Process

First of all, day for night is a process that has been around for a long time. If you watch old caper movies from the '40s, you'll see the dark shadowy sets, slick roads and
creepy atmospheres pretty easily. Much of that is manufactured night, an earlier version of the day for night idea where studios would fake nighttime the best they could,
using high contrast lighting setups in cities, wetting streets to catch the light better in some areas and fade into black in others. Movies are trickery, and day for night is a
brilliant example.

For some basic info, here are a couple links:

e Wikipedia: http://en.wikipedia.org/wiki/Day_for_night
e Shooting Day for Night: http://www.videomaker.com/article/8150/
e Hollywood's Dark Secret: Shooting Day for Night: http://www.videomaker.com/article/10368/

Essentially, though, it all comes down to this:

There's a shot that takes place at night, but actually shooting it at night causes all sorts of technical and financial problems: more lights are needed, makeup and
wardrobe demands change, safety precautions may be increased, etc. So, with a few controls in place, faking it is much easier. And that's what we're gonna do.
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Step 2: Finding Images
First things first, you'll need an image. That's essentially all you'll need, but I'll pick on a few details before you go searching.

When you're looking for images online to manipulate, most of the time it doesn't matter. Use what you find, learn in whatever way you want and can. However, when
you're working on something that you're going to do something with - say, write a tutorial using the end result - it's a good idea to make sure you're allowed to do so with
the image you'll be working with.

That's where stuff like Creative Commons and royalty free or stock images come into play. Royalty free and stock images are images you can buy a license for that
will allow you to use that image in whatever way you want, with or without giving credit to the original creator. Great stuff if you have money. Mostly though, who wants to
spend money on a photograph? And for a simple Halloween project no less. Pshaw!

No worries, I've got you covered. These are some sites | usually use:

e DeviantArt stock photos & resources section - tons of stuff on this website, from people who know what stock images are and are used for, with varying levels of

freedom in their use. Good place to search.

everystockphoto

stockvault

Lost and Taken - texture resource, | don't cover this in the tutorial but they're good for inspiration, check it out!

CG Textures - Great texture resource, but caps out at 15MB a day. (I've done group runs at this site where a bunch of us had accounts and downloaded 3-4

images a day for weeks, trying to get everything we needed. Not really recommended.) The site's awesome though.

e Finally, Flickr. I know, duh! right? Lemme explain..... Flickr's got this really awesome 'Advanced Search' functionality that lets you choose what you're looking for,
and what it can be used for. Plus they're usually great quality images, lots of variety, and at multiple resolutions. Great tool. Check the image.

e The best option really is to use a photo you've taken, if possible, but the above are always useful in any project.

Before you go questing, lemme explain what you're looking for. Basically you want an image with low contrast, something easygoing with a grey sky, even lighting, no
hot spots (points of white light unless it's a light source you want to use in your photo) or weirdness. Basically a very simple shot for your first time with plenty of flexibility
when we're tweaking its colors and lighting looks later on. Ok, now go search. Check out my image below for an example.

For this tutorial's sake, you may just be better off using the images I did, so you get the fullest learning experience. I've linked them here and here.
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Image Notes
1. Awesome.
2. Awesome.

3. Most awesome.
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Step 3: Non-Destructive Color & Lighting Adjustments

So you waded through my jabbering, finally found an image and are ready to go. Sooo...

One of the awesome things about Photoshop is its Adjustment Layers. These essentially allow you to change the image (or more accurately all layers underneath your
adjustment layer) without actually changing the original image. For example, go to Layers > New Adjustment Layer > Curves and hit 'Ok’ on the first dialog box that
pops up. Adjust the settings to something, anything different, by clicking in the box and dragging the curve up or down and hit 'Ok.’

Like it? Awesome. Don't? Don't fret. You can either disable the layer by toggling its visibility (eye icon to the left of the layer) or double-click on its icon (the black & white
circle) and by holding down Option on a Mac or Alt on a PC, the Cancel button changes to Reset and you can reset that effect. Check image #2 for notes.

Essentially what Adjustment Layers do is allow us to change images in a temporary way, re-adjusting and tweaking until we get the exact values we want and then saving
the image. It's very handy, and in the age of digital imagery, saves us from darkening the image too much and not being able to lighten it up again. Super handy.

Now, for progress on your own piece, we just want to darken this image a bit. Using mine as an example, and just looking at the inside of the window frame in the
foreground for now, let's bring the middle of the curve down a third or so. We'll get to why we're only looking at the window frame in a minute. Check image #2 for
notes.

Next, when you've darkened the image, you'll notice it looks more saturated and intense than usual, and that's another thing that's different from daytime to nighttime
photos is the intensity of color. Nighttime has much less light in general, and so much less color is visible to our eyes.

So, just like before, head up to Layers > New Adjustment Layer > Hue/Saturation and hit 'Ok’ on the first dialog box and bring down the saturation a bunch. Mine was
about -70%, but yours might be different depending on your source image's original saturation. Check image #3 for notes.

Next up, we're gonna darken down the outside of the house. Basically the same as the first curves adjustment, add a new adjustment layer on top of everything (Layer >
New Adjustment Layer > Curves) and, looking at the outside of the window, bring down the darkness a whole bunch. If you need to, you can clip your blacks and/or
whites by dragging the points at the top right and bottom left corners inward. This is called clipping values, and basically remaps your highest and lowest values
(and everything previously beyond) to those new points. You're redefining black and white in your image. Pretty snazzy, huh? Anyway, darken down your exterior a
bunch and don't worry about the now-darkened window frame, we'll fix that in the next step. Check image #4 for notes.
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Image Notes
1. Layer > New Adjustment Layer > Brightness/Contrast

Image Notes

1. 1. Adjust to anything.

2. 2. Visibility Toggle

3. 3. Layer's Icon

4. 4. Alt/Option changes this from Cancel to Reset. Handy.
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Image Notes
1. Black point. | left this alone, but you could change it if you wanted more of your



L LR s N

image to be blacked out. Remember, with adjustment layers, you can go back
and undo this in the future if you need to.
2. White point. Your highest value. If you move this, the highest value in the

Image Notes image will be no more than where you move it to, and anything that used to be

1. Pretty good saturation range. Check nighttime photos of similar places, more than that point (anything between the dot and the top right corner) will also
times of night, year, weather, etc. for reference. Find anything that should look be your highest value. You're basically darkening the highlights of the image, and
similar and use that as a guide. clipping anything brighter to that same value.

3. Darkened curve of values.

Step 4: Selections & Masking
Ok, great work. Pretty simple, apologies for the wordyness, but | kinda get a kick out of the workings of digital imaging (Photoshop, yes, but the principles apply across all
digital photo manipulation, and into the video world as well).

So you've got a darkened background, and a twice-darkened foreground. The background has its own adjustment layer, and the foreground has its own as well. This
brings the awesomeness of working with layers into sharp relief, because what we're going to do is essentially hide part of the background's adjustment layer to reveal
the window frame. You could achieve the same effect by simply erasing the window frame area on the background's adjustment layer. But then where would our
selections and masking section go?

In digital imaging, there are things called masks, which control where images, or parts of images, show up. They mask them in areas we define, in this case using the
brush. We do this using the scale of black and white (0 to 1). Since we're painting on the mask for the adjustment layer, we're telling Photoshop where we want these
adjustments to be taking place. So it'll still affect all the layers beneath it, but only in the parts of the image we define.

We're going to start out by blocking out the most area possible in one go: to do this we use the Polygonal Lasso tool (the second item in your toolbar, see image #1 for
notes) and clicking on each of the corners of the window pane area, outlining the area where the window looks out into the town. Close the selection by clicking on its
original point, and you should have a rectangular selection of the window shape. Hold Shift and do the same for the bottom window area.

Make sure you've got your second Curves layer selected - that is, the adjustment layer that you used to darken the background or outside of the window - and hit 'Q".
Your current selection should stay the same, but everything around it should turn an odd semitransparent red. Perfect. This isn't permanent, it's Photoshop's indicator of
what is and isn't selected. This is called Quickmask mode.

The great thing about Quickmasking in Photoshop is that now you can use your brush tool to make a very detailed selection, with soft or hard edges, fully or
semitransparent, whatever you want. It's pretty awesome. To do that, hit 'B' and you'll have your Brush tool selected. Right-click anywhere on the canvas to bring up
your brushes panel, select a mid-sized soft-edged brush and hit 'Enter’ to hide the panel.

Now just clean up your mask by painting black where you don't want to be selected and white (hit 'D' to make sure you have black as foreground and white as
background, and 'X' if you need to switch your colors). Painting black will add that semitransparent red to your image, meaning that area will not be selected when
you're done and leave Quickmask mode, and painting white will erase the red. Basically, paint white where you want the adjustment layer to affect, and black where you
don't. If you want to check your progress, hit 'Q" again and it'll take you out of Quickmask mode and show you the marching ants selection border around where you've
painted. Hit it again to go back and keep working away. This is the most tedious part, and it's definitely not that bad.

Useful Tip: To paint a long straight line, either click and hold shift while dragging, or click at the beginning of the line, hold shift and click at the end of it. The
former holds you to straight vertical, horizontal or (picky) diagonal lines, the latter will just make a straight line between your two points. Very handy.

Also, holding down the spacebar turns your mouse into a hand, which you can click and drag anywhere on the canvas and it'll move you around. Note: it doesn't move
your image around, just your point of view.

Once you've got your selection painted pretty well, hit 'Q" to say a fond farewell Quickmask mode, and see all your marching ants as a result. Congrats, you've got a final
selection. Now, making sure you still have the layer's mask selected (there should be a border around the corners of the mask icon on the adjustment layer), hit
Alt/Option+Backspace/Delete, or for those of you quick on the uptake, just delete.

Either way, this will fill the selected area with black, deleting it from our current mask. Now, this is actually backwards, but it's the way the video was recorded and | didn't
want to confuse people by doing it differently. So, since we've actually kept our window frame darkened and lightened the windows, we're going to hit Ctrl/Cmd+I to
invert our current mask, switch black to white and white to black, and giving us the awesome result we want. Great, on to the next step...

Don't worry if your selection isn't absolutely perfect, obviously make sure it's as perfect as possible, but with some effects we'll be adding later on, slight imperfections are
either hidden or turned into a cool sort of side-effect. You'll see what | mean in a later step.

Next up, we have no blue in our image yet. Strange for a night shot, no, to have no blueish tinge? Well here, we'll add some. Add a new Adjustment Layer, this time a
Color Balance layer, and hit 'Ok’ on the first dialog box that comes up. Color Balance is pretty awesome; it lets you tweak the colors in the shadows, midtones and
highlights in your image, all separately, by color channel (RGB and their opposites or complimentary colors) in each value (there's that word again, this time it's talking
about the black and white values of the image, that's what the shadows/midtones/highlights are). So you can set how much of each color you want in each value area of
your image.



Play with the sliders, fiddle around, you can always use the handy Alt/Option trick to change the 'Cancel’ button to 'Reset' and set down to it more seriously. Go ahead
and fiddle with your values and find something you like. Basically, | ended up choosing a dark blue tinge for the shadows, a bit of blue/magenta for midtones and
blue/green for highlights, giving it a decent range and remembering the sky won't be in the final image, so don't worry what that looks like. A side note, and | couldn't find
a clear definition in my brief searching for what this does exactly, but | found that unchecking ‘Preserve Luminosity' gave me much more range in my color-tweaking
abilities, so that's something to note if you're feeling limited to slight color changes. If anyone knows a good, concise definition, please leave it in the comments.

Image Notes Image Notes
1. Polygonal Lasso tool. If this isn't visible, the tiny arrow on the bottom right 1. Color Balance. Pretty awesome channel-by-channel, value-by-value color
corner means there are multiple tools in this space. Click and hold down and it'll adjustment tool.

reveal them all. Give 'em a try if ya want.

2. Brush tool. Same goes for this as above, if it's not visible, click and hold and it
will be revealed.

3. Icon for when you're in Quickmask mode.

4. Weird semitransparent red. Indicating what is not selected.

5. Oops! Hit X" and paint over this with white, or simply erase it.

6. Mask icon for the second Curves adjustment layer.

7. Useful brush controls. Here you choose what kind of brush, blend mode, opacity
and flow you're using. Brush type and opacity is all you need to worry about for
this.

8. Navigator. Clicking or clicking and dragging is a handy way to get around your
whole image if you're zoomed in and don't want to zoom back out and in again
every time you move around. Also, holding down the spacebar turns your mouse
into a hand, which you can click and drag anywhere on the canvas and it'll move
you around. Note: it doesn't move your image around, just your point of view.

Step 5: Image Combination & Integration
Hooraay!! You've made it this far! Trust me, the bulk of what you've been through has been explanations and lengthy jabbering, form here on out it's mostly up to you,
and gets way more fun. Eventually, the whole process is fun :).

Alright, so next up, we're going to replace our sky with the moon image | found, also on Flickr (moon in the night sky by { pranav }). To do this, we could open it, copy it,
close it, and paste it into our project, but there's another function in Photoshop that's pretty useful to know. One thing that plagued me for a while when | was learning
Photoshop was getting a great selection and then having forgotten to copy or add in my image first. | had to fill the selection, paste in the image, re-load the selection and
apply it as a mask, and ugh, it was obnoxious. So, we're going to use the 'Paste Into’ function in Photoshop's Edit menu.

First step of this is to get your selection ready. So, using the lasso tool, zoom in and select all the major areas around the buildings, if you're using my images, keeping
the tree is optional, since it'll be pretty tedious to paint the mask around that, and also don't select the poles on the antennae thing on the roof. We'll get back to those.

Once you've finished with the lasso tool, hit 'Q" to jump into Quickmask mode, and clean up the selection's edges. Just make sure things are as tight as they can be. For
the antennae, bump your brush's opacity setting down to somewhere around 30-50%. Basically, the rods aren't fully opaque because they're blurry in the original
image, and they're blurred with pretty bright values, to pulling those into the night sky would look pretty bad. So, using a semitransparent mask gives us part of the rods,
not capturing enough to show the bright values or ruin our night sky, but keeping enough detail to get the idea across that there's something on the roof.

For the antenna at the top of the image, | lowered my brush's opacity (in the brush settings bar just above the canvas) to about 30-50% and clicked on the beginning
point, held shift and clicked on the end point to get the straight semitransparent line in my mask. If you don't see selection lines once you're out of Quickmask mode,
don't worry. Semitransparent selections don't always show up, but they are selected.

This doesn't change a lot of the process, but it does come in handy. Once you've got your selection, get outta Quickmask mode, open the moon image, hit Ctrl/Cmd+A to
select all, Ctrl/Cmd+C to copy it, Ctrl/Cmd+W to close the window, and then Photoshop's shortcut - as long as you still have your selection - Ctrl/Cmd+Shift+V to paste
that image into your current selection. What this does is apply your selection to the image on its own layer, and they're unlinked. A mask linked to its layer means that
they both will move together if you move them around in Photoshop. If they're unlinked, it means the mask will stay put, but the image can move around inside of it.
So you can move the moon into the position you want it to be, and the mask doesn't move with it. That's an awesome option to have when you're working on layered
projects. Check image #1 for notes.

Given the lighting of our foreground image, the moon should be on the left somewhere, so go ahead and move it on over that way.

Some minor doctoring of the moon image: using your Rectangular Selection tool, select and delete the border around the image (wherever it's visible once you've put
the moon in place. Then, since the moon's background is just solid black, using the same tool, select a block on black and hit Ctrl/Cmd+T to get your Free Transform
controls up, and just drag to stretch out the right side of that image across the whole canvas. Don't select the moon when you do this or it'll stretch too, just the black. Et
voila! Black night sky. See image #2.

Now, there might be some leftover bright spots where we weren't careful enough in our selection methods (on the rooftop in photo #3), and so to fix that, we'd just select
the layer's mask, and paint white into those areas to clean that up. You're adding to the area where the sky shows up, which in the mask is white, so paint with white
. Use soft brushes, varying sizes, and vary up your opacity too if you need to, sometimes it helps to start with something big and faint to dull down the edges of things,
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and then go in with something more opaque and detailed. Check image #3 for notes.

Next up: we're going to adjust some coloring a little bit, just to match the moon to the rest of the image a bit better. This time, we'll use the regular Color Balance
function, in Image > Adjustments, instead of an adjustment layer. We're happy with our current settings, we just want to match the moon, so it's fine if we just adjust
that. If you need to, say you're doing something very high-profile or important, you can measure the highest (brightest) points on the moon using the Eyedropper tool ('I'),
and finding similar bright spots in your image, and adjusting the moon's to match those. That's super accurate, but time consuming and tedious, so it's up to you. Might
look great, might be boring to get it there.

Aaaand guess what? We're moving onto our final step! Check it out...

Image Notes Image Notes

1. Mask &layer are unlocked; they can move separately. 1. Select a small area of black, hit Ctrl/Cmd T and just drag it all the way over.
2. Rectangular Marquee Tool. Hold down if it's not visible, there are 4 tools
here.

Image Notes

1. You're adding to the area where the sky image shows up, which in the mask is
white, so paint with white.

2. Set brush opacity to 100%.

3. Use this for reference if you're not sure what color to paint where.

Step 6: Effects

Well everyone, you've made it almost to the end. | want to thank you for coming this far, for reading all | took the time to write, and hopefully even watching along in the
video. | know for the context it might be strange to go into such intense detail, but | guess it's part of the way | work. And it's rarely a bad thing to teach someone
something. Anyway... let's get to the Halloween part of this thing!

Alright, so first of all we're going to make a new layer (Layer > New Layer), and then go to Layer > Merge Visible. This is going to effectively paste all visible layers into
one layer, with no effects, nothing to adjust, just one solid image. As if we'd saved our project as an image and opened it back up in a new layer.

This comes in handy if you're working in huge files, file sizes get so huge and clunky that sometimes you'll work so far, save it out as an image, and start a new project
file from there, making changes on the first file, saving over the image and updating the new project file with that. Computers don't like processing huge files.
Workarounds like that can sometimes save a project.

One of the awesome things about making detailed selections is that when they're good enough, parts or all of them can be re-used later on in the project. So with this
new layer, we're going to re-use the window-frame mask (should be the mask on your second curves layer) to blur the outside as it would be in a photograph. You've
all seen what's called depth-of-field in photographs before, where things at one distance from the camera are in focus and things another distance aren't. Well that's
called depth of field. And don't worry, I'm not getting into that here. But they do.

Also, in CG, there are pretty cool things called Z-Depth maps, used to tell 3D and 2D programs how much blur is added to what in an image or shot. Basically, it's a 2D
map of what the shot is, with all objects just a solid color from black to white as they get farther from the camera, and the program takes the filter applied to the footage
and multiplies it by those values, blurring each distance differently. Check it out more here.
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To do this, select your new, merged layer, and go to Filter > Blur > Lens Blur. Now, the defaults are all fine for this, we're not going into anything fancy, but | took a shot
of my setup for you anyway. Check image #2.

Once you're happy, click 'Ok" and you'll be set. It might take a minute to process this, blurs can be pretty heavy. Stick to Smart or Fast blurs if possible, they tend to be
the least taxing on your system.

Now, we've blurred our entire image. No good. We'll solve this pretty quickly by re-using that mask. Select your newly-blurred layer, and then while holding Ctrl/Cmd,
click on your window-frame mask (the mask icon, not the layer icon), and it'll load that mask selection for you. The marching ants should show up. Now, just click on the
Mask button on the layers palette and it'll add a mask of that selection to the layer you have selected. In this case, the window frame mask to the blurred layer, so only
what's outside the window will be blurred. Basically we've just hidden the window frame on the blurred layer, so all that shows up is the blurry exterior nighttime scene.

Alrighty, now Halloween! Adding the ghost hand is super simple. Add a new layer, and just draw on it with the lasso tool a hand shape - it doesn't even have to be
perfect, and you could trace or straight-up use an image if you wanted to. Once you've got that, fill it with white: hit 'D' to reset your colors, 'X' to switch 'em, then
Alt/Option+Delete/Backspace to fill with foreground color, and 'Ctrl/Cmd+D' to deselect and you've got a white hand print.

Next, blur that a bunch - mine was about 6.2 - using the Filter > Gaussian Blur function. Then lower its opacity a bunch, giving it a creepy ghostly look. Mine was about
22%. Then we can duplicate the layer (Ctrl/Cmd+J) and use the Smear tool (image #6) at a pretty high strength (control how much and how far something will smear
- mine was 72%). Click and drag in the direction you want the hand print to be trailing, and then click and drag back up again along the same path for a fuller trail.

Next, on another new layer, | just used the brush tool at a low opacity, using a darker orange, to draw a couple of circles for eyes, and a smaller brush at 100% opacity
and using a brighter orange to draw the actual eyes in the center of the larger circles (image #7).

To finish off this effect, as with all good effects, it needed a bit of interactive lighting. Interactive lighting is one of the most important things in selling effects. For an effect
to work in any medium, if it's supposed to appear realistic, it has to affect other things in the shot, regardless of whether everything was there while filming. For example,
if a lightsaber swung past your face but your face didn't light up at least somewhat with the color of that lightsaber, it'd be pretty obvious to film and effects buffs that
something had been doctored in that shot. And you'd be pretty surprised how easy it is to take apart a movie's effects just by watching closely for stuff like that.

Anyway... to do that for the glowing eyes, | duplicated the original image - you could duplicate another merged version of the image, but for these purposes this was
fine, it's a warmer light source anyway - and brought it up under the glowing eyes layer, then applied a mask to it, and painted with a soft big brush some white
circular shapes around the eyes. Check image #8 for notes and details. This reveals the house only around the eyes, just like they're lighting up the house themselves. |
then blurred the mask using the Gaussian Blur filter (hitting Ctrl/Cmd+F will re-apply the last filter to whatever is selected, so make sure the mask is selected) and |
lowered the opacity of the layer to around 45-50%.

Very quickly, you get to see how some of those effects can play into other things, other projects and other applications. Go ahead and let your mind excite! :P
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Image Notes Image Notes
1. Where we're at so far. Yaayy. :) 1. They should all be default values, but if not and in case it's too small to read:
Depth Map - Source: Layer Mask
- Blur Focal Distance: 1
- Invert
Iris
- Shape: Octagon (8)
- Radius: 23
- Blade Curvature: 0
- Rotation: 0
Specular Highlights
- Brightness: 0 (fun to play with)
- Threshold: 255
Noise
- Amount: 0
Distribution
- Uniform



Image Notes Image Notes

1. Marching ants. Indicating a selection. 1. Drawin' a hand.
2. The merged layer we're going to add a mask to. This layer will be multiplied by 2. Regular Lasso tool for freeform selections.
the black and white window frame mask, making nothing of the blurred window 3. Make its own layer!

frame show up, only the scene outside.
3. The masks button in the layers palette.

Image Notes Image Notes

1. Gettin' our blur on. 1. Smear tool. Click and hold down for the full list, there's some goodies in here.
2. Nice that it previews out here as well, giving you a real sense for what it'll look 2. Smear the duplicate layer down, click again and smear it up. Gives a cool
like. If your computer's having problems with processing that, uncheck 'Preview' trail effect. You have to drag along the path you want it to smear. Like you're
and zoom in with the preview controls above to check how it'll look. literally smearing it. Complicated, huh?

3. High strength! This is sort of the distance or amount it smears. High just
means you can do the long double-smear we're going for.
4. Duplicate layer. If you want, you can adjust its opacity too.

Image Notes

1. Simple brush tool work. Semitransparent dark orange outer circle, fully
opaque bright orange inner circle.

2. Change the colors you're painting with by clicking on the foreground color
swatch and fiddling the controls into something you like.

3. On its own layer!



Step 7: Conclusion

Well everyone, we did it. Thanks so much if you stuck through it this far, it was a huge tutorial with a ton of information, surely more than necessary for the content it's
presenting, but something I find most important in learning any new thing is a solid understanding of the nature of the thing; learning its workings, difficulties and
workarounds, and how it does what it does. Once you know that stuff, it becomes simply a tool in your arsenal, like another language you can count on in a foreign
country. And that's when it becomes really exciting, when you can tackle newer and bigger things and, through understanding your means, accomplish them.

Stealing the recap from my video:

. We found an image, using a good source, that was good for day for night conversion;

. we darkened that image down;

we desaturated the image, decreasing contrast and intensity;

. we learned about masking and controlling different parts of the image separately;

. we learned about color adjustments;

. we learned about integrating other images using masks and color adjustments,

and we learned about faking depth of field and masking effects;

. and lastly, adding and selling effects by forcing interaction between them and their surroundings.

ONOUTAWN R

All that, along with plenty of digital imaging jabber, image-math, and quirky nonsense brings us here, finally, to the end of all things. Hopefully your manipulation worked
out, if not, or if you have any other follow-up questions, comments, curiosities, or want to start a discussion, feel free to do so in the comments and I'm sure myself and
many others will be happy to respond.

Thanks again for following my tutorial! Vote for me in the contest if you're so inclined :). Happy Halloween!!

-




